Simplex Connect - Outsiteshop outage – Incident details

Outsiteshop outage

Resolved
Major outage
Started 5 months agoLasted about 5 hours

Affected

App

Major outage from 2:15 PM to 7:23 PM

Outsiteshop

Major outage from 2:15 PM to 7:23 PM

Updates
  • Resolved
    Resolved

    Outsiteshop is now operationa againl!

  • Investigating
    Investigating

    Outsiteshop cannot be accessed at the moment. This is due to a failed update. We're investigating the problem.